插件介绍

polylang允许您创建双语或多语种WordPress站点.您将文章,页面和创建分类和常规标记写入文章,页面和创建分类,然后定义每个的语言.文章的翻译,无论是处于默认语言,都是可选的.

    • 您可以根据需要使用尽可能多的语言.支持RTL语言脚本. WordPress语言包被自动下载和更新.
    • 您可以翻译文章,页面,媒体,分类,文章标记,菜单,小工具...
    • 自定义文章类型,自定义分类分类,粘滞文章和文章格式,RSS源以及所有默认WordPress小工具都得到了支持.
    • 语言由内容或URL中的语言代码设置,或者您可以使用每种语言的一个不同的子域或域
    • 分类,后标记以及其他一些metas在添加新文章或页面翻译时会自动复制
    • 可自定义的语言切换器作为窗口小工具或导航菜单

插件使用

  1. 确保使用WordPress 5.1或更高版本,您的服务器正在运行PHP 5.6或更高版本(与WordPress本身相同的要求)
  2. 如果尝试了其他多语言插件,请在激活Polylang之前停用它们,否则,您可能会出现意外结果!
  3. 从WordPress中的"插件"菜单中按照惯常安装并激活插件.
  4. 转到语言设置页面并创建所需的语言
  5. 添加"语言切换器"小工具让您的访问者切换语言.
  6. 注意您的主题必须附带相应的.mo文件(Polylang在此存储库中可用于主题和插件时自动下载它们).如果您的主题尚未国际化,请参阅主题手册或询问主题作者国际化它.

插件截图

发表评论

后才能评论

本站所有资源版权均属于原作者所有,这里所提供资源均只能用于参考学习用,请勿直接商用。若由于商用引起版权纠纷,一切责任均由使用者承担。更多说明请参考 VIP介绍。

最常见的情况是下载不完整: 可对比下载完压缩包的与网盘上的容量,若小于网盘提示的容量则是这个原因。这是浏览器下载的bug,建议用百度网盘软件或迅雷下载。 若排除这种情况,可在对应资源底部留言,或联络我们。

对于会员专享、整站源码、程序插件、网站模板、网页模版等类型的素材,文章内用于介绍的图片通常并不包含在对应可供下载素材包内。这些相关商业图片需另外购买,且本站不负责(也没有办法)找到出处。 同样地一些字体文件也是这种情况,但部分素材会在素材包内有一份字体下载链接清单。

如果您已经成功付款但是网站没有弹出成功提示,请联系站长提供付款信息为您处理

源码素材属于虚拟商品,具有可复制性,可传播性,一旦授予,不接受任何形式的退款、换货要求。请您在购买获取之前确认好 是您所需要的资源